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e Microsoft and Windows is the registered trademark of Microsoft Corporation in the US and other countries.
e Pentium is the registered trademark of Intel Corporation in the US and other countries.

e All other trademarks are the property of their respected owners.

Warning

e This software is free. The manufacturer has no responsibility for any errors that may occur
while using this software.

e This software, or any product used with this software may not be used for any act which
obstructs the Maintenance of the International Peace and Safety.
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1 Introduction

1.1 Outline

Projector Image Tool (PJImg) provides the ability to create a proprietary formatted MyImage file from any
standard image file or typing the text. The PJImg will help to create MyImage file and send the file over the
network for testing or verification purpose.

PJImg provides the ability to:
X Create MyImage file from any standard image file (jpeg, bitmap, gif and etc)
X Create Text message on plain background or add on the image

X Send the MyImage file to a projector

After verification of MyImage file, you can deploy the MyImage file(s) using Projector Management Tool
(PJMan).

[Note]

In order to send the Mylmage to the projector, the computer needs to connect the network and be able to
communicate with the projector. Please see ‘User’s Manual-Network Functions’ for the details.

Please see ‘User’s Manual-Operating Guide’ and ‘User’s Manual-Network Functions’ about MyImage
functionality.
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1.2 System

The following diagram shows a typical network diagram for the Projector Image Tool.

LAN

LAN

LAN

LAN

Projectors

» Use a UTP cable category 5 or higher for a Local Area Network cable.
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2 Installation

2.1 System Requirements

The following are the minimum system requirements of hardware and software to use the Projector Image
Tool.

(1) Operating System
Windows 7
Windows 8
Windows 8.1
Windows 10

(2) CPU
Pentium3 500MHz or higher

(3) Memory
128MB or higher

(4) Hard Disc

Minimum 20MB free space for installation.

(5) Local Area Network port (RJ-45)
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2.2 Projector Image Tool Installation

The installation process of Projector Image Tool is shown below. Please follow each step.

(1) Double click the file “InstForPJImg_v3.20a.exe”. Select Setup Language ==

‘g 3 Select the language to use during the installation.

(2) Select the language (English, Japanese or Chinese [Simplified])
during the installation process. And then click [OK]. [Encizh

ol & E

Welcome to the Projector Image Tool
Setup Wizard

(3) Click [Next]

This vl st Projector Image Todl on your compuer
it s recommended that you dose al other appikations before contnunyg.

Cick Next 10 continue., or Cancel 1o exit Setup.

et > Cancel
(4) Read “Software License Agreement” and select "I accept the 2 Setup - ProjecorImage Toed =
agreement” and click [Next] if you agree the license agreement. s s e s o Sl
Otherwise, click [Cancel] and stop the installation. P18 e Bl s A Yot s e o s et

Schware License Agresment
Maxell. Ltd
To the Customer/User

BEFORE USING THE SOFTWARE, PLEASE READ THIS SOFTWARE LICENSE
AGREEMENT ("Agreement”) CAREFULLY. BY USING THE SOFTWARE YOU ARE
ACCEPTING THE TERMS OF THIS AGREEMENT. IF YOU DO NOT ACCEPT THE
TERMS OF THIS AGREEMENT. YOU MAY NOT USE THE SOFTWARE

1. (Effect of this Agreamant)
1. This Agreement is a legal agreement betwaen you and Maxell, Ltd. (Maxel). This
Agraemant govems your rights and obligations regarding the software of Maxell
including application software and computer software, of Maxell. together with any .
kb bk sl s Mool kbl s Sinis o alls nlmshamalie
© [ acoept e sgreement

1o ot accept the agresmmnt

(5) Confirm the install folder, and then click [Next]. 28 Setup - Prjector Image Tocl =

Select Destnation | ocation
Where shouid Pregectar mage Tool be nstaled?

J | seno vl rstal Projecior image Tool nto the foloweg folder.

To contrue, Sk Next, §f you woukd ke o select 8 dfferent folder, cick Browse,

[P gy am P (2 B&JP: ojec tcn Trcke#P cgec ox bmagee Youi) Srowse...

Atieast 29.0 M8 of free disk space 15 requred.

<gack || me> | | cance
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(6) Confirm the start menu folder, and then click [Next].

To contrue, Sk Next, if you woukl ke to sefect 8 dfferent foider, ik trowse,

[T e A

(7) Click [Next].

Select Additional Tasks }
Which addtional tasks should be performed?

ﬁumwwmmxuﬁmwmmmmmmfumaa

ASdBons shortauts:
) Erasie » geskiop et

(BTN = R

(8) Confirm the install folder and start menu folder again, and then

. I~
click [Install] D o v i A o e ek s o !,.

ik Install to continue wh the installabon, or cik Back f you want to review or chenge any setangs.

Destnaton lozaton:
< Image Yool

Start Merss folder :
Progactor Took

(9) The installation process will start.

T
Please wait whie Sen. nstals Projector 1mage Tool on your computer. = P

Extractng fles...

C:¥Wndows¥system W fsd 14n.

-—— |
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(10) Click [Finish] to complete the Projector Image Tool setup
wizard.
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3 Operating Instructions

3.1 Create login accounts

The Projector Image Tool requires a login nhame and password to launch the software. The Projector User
Administration Tool helps you to create new user accounts.

3.1.1 How to launch

Double Click “PJUsrEdit.exe” that is located on same folder Projector User Administration Tool E]NEI@‘
that you installed Projector Image Tool. File Edit
It automatically launches the Projector User Administration User Name | Description [ Man | ctrl [ 1mg |
Tool, if no user accounts are created yet. Also Projector Image EAdmin Administrator ¢ v 0
User *

Tool has a short cut [File] > [User Configuration] to launch
Projector User Administration Tool.

3.1.2 How to exit

Select [File] = [Exit] from the menu or click [x] button of the top right corner. If the changes are made, you
will be required to confirm the changes.
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3.1.3 Main Window

Projector User Administration Tool o] @ |
Menu —File Edit
User Name | Description | Man | Ctrl | Img |
a Admin Administrator . g g
a User *
User List
(1) Menu
Menu Sub Menu Description
File Save Save user data
Exit Exit
Edit Add New User Create new user
Change User Edit user account
Delete User Delete user account

(2) User List

The status in the User List is described below.

Row name Description

User Name Username (ID)

Description Comment

Man “e” shows that the user can access to the PJMan (Projector Management Application).
Ctrl “e” shows that the user can access to the PICtrl (Projector Control Application).

Img "e"” shows that the user can access to the PJImg (Projector Image Tool).
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3.1.4 Creating new user account

Select [Edit] - [Add New User] or right click on the user list and
select [Add New User]. The following dialog window appears.

User ---
Description ---
User Rights ---

Select All ---
UnSel All ---

Press [OK] button after entering user name. The [Change Password]
dialog appears. Enter new password and confirm entered password. The

Define user name, up to 20 characters
Add comments, up to 50 characters

Define accessibility. It defines the
accessibility for the application software by
each user account. The user can use
allocation only marked application software.

Select all application software.

Unselect all application software.

password is up to 20 characters and case sensitive.

3.1.5 Edit user account

Double click a username on the user list or select [Edit] > [Change

User] after choosing user to open edit dialog. You can edit
username, description and accessibility (user rights).

Click the button to change password. Enter old and new password,

and re-enter new password to confirm.
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Add New User @

User Name: I

Description: |

User Rights: [:] Management Application Select Al

Control Application

O PPl UnSel All
[[]image Tool
e

Eor

Change Password

New Password: I

New
Password(Re-Type): |

cacs_|

Edit User (=22a)
User Name: I Admin
Description: | Administrator

ights:
Le=rdeis Management Application Select All
Control Application
UnSel All
Image Tool
< | i |

Change Password...
=

Change Password

Old Password: I

New Password: |

New
Password(Re-Type):

|
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3.1.6 Delete user account

Select [Edit] > [Delete User] or right click on the user list and select [Delete User]. The confirmation window
will popup.

3.1.7 Save user account

Select [File] © [Save]. The date is stored in the file,

[32bit OS] C:\Users\user name\AppData\Local\VirtualStore\Program Files\Common Files\
Projector Tools\Config\UserList

[64bit OS] C:\Users\user name\AppData\Local\VirtualStore\Program Files (x86)\Common Files\
Projector Tools\Config\UserList

Projector Image Tool User Manual 13
020-001699-01 Rev. 2 (02-2021)

LIT MAN USR Image Tool

Copyright © 2021 Christie Digital Systems USA, Inc. All rights reserved.



CHKISTIE

3.2 Start Application

Select Windows [Start] - [Program] - [Projector Tools] - [Projector
Image Tool]. The login window is appeared.

Enter the username and password that is created by “Projector User

Administration Tool”. After logged in,

a following window is appeared.

Projector Tools Login

User ID: I

Password: I

o]

Cancel

Menu

Tool Bar /

2, Projector Image Tool
File Edit Send Help
w | 7 = | # | ?

[E=8 Eel =)

Original Image
Image Fie Name
Size:

New Image
Image Fie Name

Task Pain

3.3 Quit Application

Select [File] - [Exit] to quit.

Size:

Crop Handles

Aect  [loma 2]
Right m
I =
Bottom [0_3

It is also possible to quit this software by clicking [x] on the top right

corner of the window.

When the confirmation dialog appears, select [OK] to finish.
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3.4 Main Screen

(1) Menu

The functions of the main window are as follows.

Menu Sub-Menu Function
File Open - Load the image file from the PC and display it on Main
Screen.
Save As - Save the image file on Main Screen as a Projector GIF type.

User Configuration | -

Launch Projector User Administration Tool.

Exit - Quit Application.

Edit Undo - Undo a previous change.
Crop - Crop the image on Main Screen.
Add Text - Add the text on the Image file.

Background Color | -

Fill the background selected color.

Optimize Image Create PJ1 File

Resize to the maximum size, and convert to a Projector
GIF(P31) file.

Refer to "4 Limitations” for the maximum size.

Create JPG File

Resize to the maximum size, and convert to a JPG file.
Refer to "4 Limitations” for the maximum size.

Send Send - Send the image file on Main Screen to the projector.
Help About Projector - Display the version of this application.
Image Tool
(2) Toolbar

The functions of these icons correspond with the menus as follows:

Icon Menu
= [File]—[Open]
& [File]—[Save As]

[Edit]—[Undo]

[Edit]—[Crop]

[Edit]—[Add Text]

[Edit]—[Background Color]

[Edit]—[Optimize Image] - [Create PJ1 File] / [Create JPG File]

# [Send]—[Send]

? [Help]—[About Projector Image Tool]
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(3) Task Pane

The functions of these icons correspond with the menus as follows:

Menu Sub Menu Function
Original Image File Name Show Name of the opened file.

Size Show Width/ Height information of the opened file.
New Image File Name Show Name of the Edited image.

Size Show Width/ Height information of the Edited image.
Crop Handles Aspect Show the Aspect of Crop area.

Left, Right, Top, bottom

Show the Crop area.

Crop [Edit] - [Crop]
Add Text Add Text [Edit] - [Add Text]
BackGround [Edit] - [BackGround]

Optimize & Create PJ1 File

[Edit] - [Optimize Image] - [Create PJ]1 File]

Optimize & Create JPG File

[Edit] — [Optimize Image] - [Create JPG File]

Save As

[File]—[Save As]

Send

[Send]—[Send]
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3.5 Open the Image File

To create the MyImage file from the image file, please open the file from Menu or drag and drop the file to the
main window.

4

(1) Select [File] »> [Open]or click =

%2 Opentile =)

[ Pan

Vookin| i Landscapes le@amE e
e imng7 jpg

i~ mghjpg

= imgipg

= imgll,jpg

= imgllypg

= Pre

Elimgl2ipg review rot available

- “Open File” dialog appears:

Filanama [ Open |
Filas of vma [m Flles(" ") _._J Cancel

(2) Select the image file and then click [Open] button. =k
1 ook in| L Landscapes SleOal
Elimaiicq ]
= imgl.jpg

= imgipg

B

Simatziog

Fitanama’  [img7 jpg

Filas oftma [Al Filesr 7) <] _Cancel |

Also you can use plain background without the image file

(1) Select [Edit] > [Background Color], click ", or Click
[Background Color] Button.

- Color dialog appears.

(2) Pick the background color and then click [OK].
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3.6 Crop the Image

(1) Please select the Cropping area using the mouse or enter the
coordinates of Crop Handles that is shown on the left side
pane.

(2) If you want to set an aspect of Crop area at 4:3 or 16:9, Please
choose 4:3 or 16:9 among an Aspect pull-down box.

(3) Select [Edit]-[Crop], or click o] or Click [Crop] button.

3.7 Add Text

(1) Select [Edit] > [Add Text], or click ", or Click [Add Text]
Button.

- "Add Text” Dialog appears.

(2) The text in the edit box.
e The text updates simultaneously.
e Use the mouse to change the position and size of text field

e Press Font or Color button to change the text attributes

(3) Click [OK].

>The text will be merged into the image.

[Note]

This function is effective for images more than 8bit such as “jpg”.
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3.8 Optimize & Create PJ1 or JPG File

The MyImage file is required propriety formatted file and limited size. The Optimize function will help you to
create MyImage file with appropriate file format and size.

» There are some models which do not correspond to jpeg file.

(1) Select [Edit] »> [Optimize Image] - [Create PJ]1 File], click or Click [Optimize] Button and select
[Create PJ1 File] or [Create JPG File]

Optimize the Image size and convert into “PJ1” or “JPG” file. And then Save File dialog appears.

3.9 Save File

. . e =
(1) Select [File] > [Save As] or click o . B = v 1 » e s we'? Yneg' i o -
. . Organize v New folder &> O
- Save File dialog appears _9’ .
B Desitep
B Downdoads
L Recent Places
(2) Select the folder to save and enter the file name B Dsstep
4 Libeasies.
o, and then Click [Save]. an
™ Computer
. . . S Network
- The file is converted to a transmittable form -
. . § Recycle Bin
and saved in the folder, and the screen is closed. 2008 o
Askey -
Fide pame
Save o3 type: | Projector GIF (*.pil)
~ Hide Folders [Cswe ] [ Concel

3.10 Undo

This function will undo any previous change that you made. Click the button or select [Edit] - [Undo] to
undo the previous change.

[NOTE]

This function will work until the three times that you change. It would not go back further.
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3.11 Sending Mylmage file

In order to display MyImage file on the projector, you need to send the file and store in the projector. The
projector can store up to 4 images. Projector Image Tool only support sending a file to the single projector for
verification purpose. If you need to deploy the MyImage file to multiple projectors, Please use Projector

Management Software (PJMan).

<<< Following procedure may need to change. >>>

(1) Select [Projector]-[Send], or click % :

- “Confirm” dialog appears.

(2) Click [OK]

- It will display projectors that are founded by
discovery function on the network

»  When the connected projector is not found,
please click the Find button. The projector is
searched again.

» If the image file that you try to send is JPEG,
projectors that do not correspond to JPEG
will not be displayed.

When a password is set in a projector, it is necessary for even application

software to set a password.

Please click [Authentification].

- “Authentication” screen appears. Please enter Password.

Projector Image Tool (==
\:0] To begin the Discovery?
oK | Cancel
Send Image File to projector(s) ==

Projector

Projector Name MAC Address IP Address

[ PRJ_001F67AE0BAS 00-1F-67-AE-08-A5 192.168.11.12

@iPRJ_ODlFGBSSFAG 00-1F-67-35-5F-A6 192.168.11.13

Find | Add Projector | Send |
Store No. m Authentication Close
Authentication (===
Password

Cancel

In spite of Discovery function it will not display projectors,

Please click [Add Projector].

- “Input Connection Information” screen appears.

Please enter the IP address that you want to add.

When a password is set in a projector, it is necessary to enter the

Password.

Click [OK] to complete.
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(3) Please select the Destination Projector from the list, | Sendimage File o projector(s)
and select the Store No. (1~4) from the left below | ==

box.

Projector Name MAC Address

(1 PRI_001F67AE08AS 00-1F-67-AE-08-A5 192.168.11.12

@PRJ_OO 1F67355FA6 00-1F-67-35-5F-A6

(4) Click [Send] > Transmission starts.

Following messages can appear in the Status

column:

Sending
Completed
Send error
Illegal Request

Processing

File Size Over
Other error
Cancel

Illegal data

[Note]

Find | Add Projectorl Send I

Store No. m Authentication Close

Send Image File to projector(s) @

Projector

Projector Name [ mac address [ Status

LijPRJ_ODlFGMEOaAS 00-1F-67-AE-08-A5 Sending....

[sjPRJ_ODlFGBSSFAG 00-1F-67-35-5F-A6
Transmitting the file
Transmission succeeded
Transmission failed
Request is unauthorized Fd | | cancel |
The projector is processing the swete. 1+ i [
image.

File size is over
Other Error Occurred
Transmission is canceled

Projector’s set authentication but application doesn't.

If "NETWORK BRIDGE" is selected as "COMMUNICATION TYPE” set up when user try to transfer image data,
“Send error” is displayed and cannot be transferred the image data. Please change "COMMUNICATION TYPE"”

set up from “Network Bridge” to other setting and then try to transfer image data again.

“"COMMUNICATION TYPE” set up is located in projector OSD menu as follows.
- [OPTION] - [SERVICE] - [COMMUNICATION] - [COMMUNICATION TYPE]
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(5) If "Completed” appeared in Status term, the

Send Image File to projector(s) @
. . Projector
transmission is Completed . Projector Name [ mac address | 1P Address [ status [
[§)PRI_001F67AE0BAS 00-1F-67-AE-08-A5 192.168.11.12 Completed
QjJPRI_001F67355FA6 00-1F-67-35-5F-A6 192.168.11.13
Find | Add Projector I Send
Store No. 1 v Authentication

(6) Click [Close] and finish the “Send” screen.

[Note]

Please put a different name on image file for every Store No. If the names are the same, the transmission will
fail in some cases.

If file transmission failed, please confirm the projector and application’s authentication setting and password.
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3.12 About this Application

To show the software version, please select [Help] > [About Projector Image Tool], or click 7 .
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4 Limitations

e The maximum file size is shown as follows.
PJ1 file : Less than or equal to 130,816byte
JPG file : Less than or equal to 262,144byte
» There are some models which do not correspond to jpeg file.
e In some case the Projector Menu moves slowly during the Image Transmission.

e The time for the Transmission complete differs according the Projector’s processing situation.
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Corporate offices

Worldwide offices

Christie Digital Systems USA, Inc.

ph: 714 236 8610

Christie Digital Systems Canada Inc.
ph: 519 744 8005

Africa
ph:+27(0)11 510 0094
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ph: +61(0)7 3624 4888
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ph: +55(11)2548 4753

China (Beijing)
ph:+86 10 6561 0240

China (Shanghai)
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